1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Electric engine power

Discussion in 'General FTB chat' started by Section9Chief, Sep 1, 2013.

  1. Section9Chief

    Section9Chief New Member

    Ok, so I had electric engines running just fine on ftb ultimate but they don't seem to work so well on unleashed. Namely, I have two electric engines running off an mfe with glass fibre cabling, but even though the mfe is almost full, when I watch the ee interface, it intermittently pops up that there's no fuel and the quarry only seems to work sporadically. Any ideas what might be going on here?
     
  2. Harvest88

    Harvest88 New Member

    It may be that they need more packets for the engines to do their work. Like overclocking machines but not adding a battery upgrade. So just plonk down a LV transformer adjacent to the MFE or a wire and make it 3 dots face the MFE's current and then just use either side(s) of the transformer. Then the engines can get smaller packets faster.
     
  3. mushroom taco

    mushroom taco New Member

    Well, your big problem is that you're using electric engines. Use power converters instead.
     
  4. TheAbstractHippo

    TheAbstractHippo New Member

    Aw, why is that bad? I like electric engines. :3

    Anyways, I agree with Harvest88's post. You may need more packet spam. :p
     
  5. Section9Chief

    Section9Chief New Member

    Hmm, I tried putting in an LV-Transformer and this did improve the situation but only just. I still get "No Fuel" from time to time. I'm confused :(
     
  6. TheAbstractHippo

    TheAbstractHippo New Member

    Have you upgraded the engines? I would think that the MFE could keep up with them, but just checking.
     
  7. namiasdf

    namiasdf New Member

    Though I have no experience with EU in 1.5.2, adding the transformer shouldn't make a difference.

    The electrical engine can accept all voltages of energy, aside from ultra-high and will produce the same amount of power, regardless. The only problem I can see from this situation is that you don't have enough energy going into your MFE. How you've set up the MFE -> Engine part should be correct, which leaves the EU -> MFE connection. How are you generating this EU?

    I don't think you are required to generate 256 EU/t, rather you need at least 256 EU in your MFE every time the engines request energy from the MFE, since the engines will be requesting 128 EU packets from the MFE. To my understanding, if you look at the pulsing bar inside of the ee's interface, you will see that it'll pulse more slowly as your EU packets get larger. This is where I have come up with this conclusion.
     
  8. Mashy14

    Mashy14 New Member

    How many engines do you have trying to run off the same MFE?
     
  9. TheAbstractHippo

    TheAbstractHippo New Member

    He has two. It's in the OP. :)
     
  10. Mashy14

    Mashy14 New Member

    My bad that's what happens when you stay up to late. :p
     
    TheAbstractHippo likes this.
  11. Azzanine

    Azzanine New Member

    What tubes do you have in it? Aren't standard electrical engines only 2-4mj a tick? Your quarry might be acting up becasue it's just not getting enough MJ. I know they are bit cheap but you might want to use power converters if you have that option.
    Quarries in vanilla BC have a Max intake of 60Mj/t and apparently GT upps that to 100Mj/t. 2 electric engines doesn't sound like it will cut it.
     
  12. Draemor

    Draemor New Member

    I have a 1x2 room with my generator, quarry, electric engine all my pipes and the chests they go to. I jumped in today and a creeper had spawned inside this innacessible room, thus destroying about 3 hours work. Rightfully infuriated, I switched on creative mode an set about fixing it. However when I placed down my engine it would not take power from the generator, from cables or otherwise. It would give power to the quarry if supplied, but it would not receive energy from the generator itself. Any reason why my setup suddenly doesn't work anymore?
     
  13. rhn

    rhn Too Much Free Time

    Try and post a screenshot of what you are trying to do. A picture tells a thousand words.
     
  14. TheAbstractHippo

    TheAbstractHippo New Member

    Necro much?
     
  15. Yusunoha

    Yusunoha New Member

    [​IMG]
     
    TheAbstractHippo likes this.

Share This Page