DireWolf20 Problem

Discussion in 'Tech Support' started by ErdemInce, Jun 25, 2015.

  1. ErdemInce

    ErdemInce New Member

    Title:
    DireWolf20 Problem
    Launcher Version:
    1.4.7
    Modpack:
    DireWolf20 1.7.10
    Modpack Version:
    1.4.1
    Log Link:
    Details of the issue:
    Game closes and returns to ftb launcher after anvil loading finishes.
     
  2. idjmleader

    idjmleader New Member

    Hmm I think this means you have 3Gb since it is under system details. JVM Flags: 3 total; -Xms256M -Xmx3328M -
    I actually just explained this to someone. You pretty much need 2GB allocated to just FTB then windows 7 uses 2GB pretty much on its own. Sooooo if you only have 3Gb and it is using 4GB your computer will spike and you will have crashes or blue screens. But hey I am probably wrong.
     
    Last edited: Jun 25, 2015
  3. ErdemInce

    ErdemInce New Member

    This is actually my friend's problem and i dont exactly know but i asked it before he said his ram was 4 gb and he allocated 3 . He said he would cloas all other programs so 1 gb would be enough . I dont know why it says 3 or if it is 3 ill check .
     
  4. lenscas

    lenscas Over-Achiever

    he needs to leave 2GB for windows, as windows uses more then 1 on its own
     
  5. ErdemInce

    ErdemInce New Member

    will ftb run with 1.5 if he has low render distance :D
     
  6. idjmleader

    idjmleader New Member

    You can try it and use optifine as well. Then just turn off all animations and stuff.
     
  7. UniZero

    UniZero Popular Member

    Try updating gendustry.
     
  8. ErdemInce

    ErdemInce New Member

    Fixed. Seems like gendustry has localization problem with turkish. The I s was turned to İ . Fixed it by adding "-Duser.language=en -Duser.country=US" to java parameters .
     
  9. grandrolf

    grandrolf Popular Member Trusted User

    Don't take over someone elses old thread, start your own one.
     

Share This Page