Solved Direwolf20 Crashing with Architect Table

Xeonen

New Member
Jul 29, 2019
157
0
0
What OS are you running?
Windows 7 Professional 64 Bit

Are you using minecraft hosting provider or a dedicated/local server not designed for minecraft?
Local server.

What version of FTB are you using? (Dont just say latest tell us the version)
Direwolf20 v4 (1.4.6)

Did you add any mods to the server pack?
Additional Pipes, Advanced Power Management, Twilight Forest (and no my problem has nothing to do with DMI 7 problem)

What are your server specs?
6 gig of Ram, Intel i5 Processor, 1 gig of graphic card


A good detailed paragraph about the problem
I have had my Direwolf20 server running for some while without any incidence, today one of my players used an architect table and powered it with a redstone energy cell, server crashed in that moment never to revert back again.

Here is the crash report.

http://pastebin.com/dZWhuUBh
 

Xeonen

New Member
Jul 29, 2019
157
0
0
I've found a solution to the problem, temporary but works. Deleting files from /bluprints/ directory will solve the problem.
 

Nessiroj

New Member
Jul 29, 2019
855
0
0
I do know we had this problem on V3, haven't tested V4 yet will try to replicated it tonight or tomorrow on my testserver
 

Nessiroj

New Member
Jul 29, 2019
855
0
0
sorry had some personal stuff happening this weekend, haven't tested it yet. Will try to fit it in tonight. Did you already make the blueprint or did it crash on opening?
 

Xeonen

New Member
Jul 29, 2019
157
0
0
After deleting the blueprint files, and making new blueprints the run was smooth and no crashes were encountered. I still don't know if it was the blueprints or way we deployed builder. Still, system worked perfectly to the point of building an artificial village.