Direwolf20 1.6.4 Optifine Won't Work

Discussion in 'Mod Discussion' started by cpfuzzy, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. cpfuzzy

    cpfuzzy Active Member

    Well, my computer sucks so I was going to install Optifine for 1.6.4 for Direwolf20. So, this time it's a jar not a normal .zip for it so I did the normal put it in the Jarmods and loaded it up. Everything loaded fine but Optifine was not in their. So I tried to put it in coremods nothing. Then put it in the mods folder and it just shuts off on me. I really need this and does anyone have any suggestions?
     
  2. bigwolf2101

    bigwolf2101 New Member

    yay this wood be nice to know how to get it to work as I don't have a beast of a pc so this wood be nice to find out how to install it
     
  3. HazDS

    HazDS New Member

    Use version c6 not c7, and place it in the mods folder.
     
  4. Wagon153

    Wagon153 New Member

    FTB just made a tweet saying that optifine is not compatible on any of their packs. Although if you manage to get it to work, awesome.
     
    Randomguy404 and ThatOneSlowking like this.
  5. cpfuzzy

    cpfuzzy Active Member

    Well, I guess no more playing FTB for me I guess.
     
  6. HazDS

    HazDS New Member

    As I say using C6 works fine.

    [​IMG]

    [​IMG]
     
  7. bigwolf2101

    bigwolf2101 New Member

    same for me I gess[DOUBLEPOST=1386705259][/DOUBLEPOST]will u type it down so we know how to do it
     
  8. HazDS

    HazDS New Member

    WARNING USE WITH CAUTION!

    Guide for people who PM'd me.

    1. Click here and download C6 version of Optifine. (I personally used OptiFine_1.6.4_HD_U_C6.jar)
    2. Start the DW20 pack and get to the main Minecraft screen.
    3. Click Options > Resource Packs > Open resource pack folder.
    4. Go back one level to the Minecraft folder and you should see a folder called mods. Place the Optifine jar file into the mods folder. Restart minecraft and Optifine will be installed.
    5. DIAMONDS!
     
    Last edited: Dec 10, 2013
  9. NEXUS2345

    NEXUS2345 New Member

    You can't. It will not work with any FTB 1.6.4 pack due to mods adding code which crashes your game if it is installed. The reason they have done this is because it causes serious rendering issues and the author is uncooperative and will not fix them. If you have a workaround, FTB official support will no longer provide help.
     
  10. DraigoDragon

    DraigoDragon New Member

    HazDS plan seemed to off worked for me :D

    PS. my game never crashed when i put optifine into the pack... it just wouldn't work D:
     
  11. dwappo

    dwappo New Member

    Or you can take out tinkers construct.
     
    Last edited: Dec 10, 2013
  12. HazDS

    HazDS New Member

    Glad I could help, just remember if you do have any issues with the mod pack in future to remove Optifine and test before posting on the forums as it's not officially supported as Nexus said.
     
  13. rhn

    rhn Too Much Free Time

    Well that sucks. There is still no alternative to optifine is there? Because even living without all the performance optimizations, it really sucks not being able to use more than half of a texture pack...

    WHAT!? TiC added a crash to prevent people from using optifine? Or am I understanding this wrong? Because if it comes down to the choice of TiC or Optifine, I can live without the few features of TiC that I use.
     
  14. dwappo

    dwappo New Member

    I saw another thread talking about how TiC automatically turns off minecraft if it detects it. However, I'm also seeing things like this:
    https://twitter.com/FTB_Team/status/410486079557730304

    Stating that it's not compatible with any pack... *sigh*

    (I also heard it's incompatible with BoP)
     
    Last edited: Dec 10, 2013
  15. rhn

    rhn Too Much Free Time

    If that is true it truly sucks.
    I have long wondered exactly what the issue is. I have been using Optifine for ages with different packs and many different mods without any issues. And its doing so many great things for me. It greatly improves the whole experience of playing the game. But apparently there is a great hostility towards it from so many people....
    EDIT: nvm found the explanation in: http://forum.feed-the-beast.com/threads/direwolf-20-1-6-4-pack-wont-work-with-optifine.35478/
     
    Last edited: Dec 10, 2013
    DrHexatron likes this.
  16. dwappo

    dwappo New Member

    Part of my crash log:

    2013-12-10 15:56:17 [INFO] [STDOUT] TConstruct Environment: DO NOT REPORT THIS CRASH! Unsupported mods in environment: optifine
     
  17. rhn

    rhn Too Much Free Time

    Yeah ok that does smell a bit like something we have seen before when certain mods added code to make it incompatible with other mods.
    If it is true, then why not just let us choose whether or not to use Optifine depending on how severe we found the conflicts.
     
  18. cpfuzzy

    cpfuzzy Active Member

    Thanks, I got Optifine now! thank you sooo much.
     
  19. dwappo

    dwappo New Member

  20. Crumpit47

    Crumpit47 New Member

Thread Status:
Not open for further replies.

Share This Page