Chicken chunks

Discussion in 'Introductions' started by Malo2ojos, May 28, 2013.

  1. Malo2ojos

    Malo2ojos New Member

    My server wont let me join it says i need chicken chunks in my launcher i checked and i have it and it is enabled.. HELP PLEASE!
     
  2. Nerixel

    Nerixel New Member

  3. wolfsilver00

    wolfsilver00 New Member

    Umm... Why post this in Introductions? o_O Lol :p
     
  4. Ashzification

    Ashzification New Member

    See above two posts. Introductions is not the place to post asking for help
     
    Nerixel likes this.
  5. ILoveGregTech

    ILoveGregTech New Member

    While I don't encourage posting in the wrong section I will help you since you seem new to these forums:
    Try updating the launcher to 1.1.2
    Also get a fresh install of your modpack
    This solved that same problem for me
     
    mathjazz and Nerixel like this.
  6. mathjazz

    mathjazz New Member

    Welcome to FTB, hope that ILoveGregTech's solution worked for you.
    Have fun, Happy Minecrafting!
     

Share This Page