Big Reactors problem.

mattp_12

New Member
Jul 29, 2019
902
0
0
Hello, I just got into big reactors, playing on my FTB monster world, and I made my first reactor. It was a 7*7. I created the entire multiblock structure, but when it wasn't turning into one, I clicked it and it said a block wasn't valid for the structure's interior. I went to the block. I tried breaking and replacing it, replacing it with reactor glass etc. Nothing happened. If anyone knows what's going on please post a reply.
Thanks.
 

Platinawolf

New Member
Jul 29, 2019
147
0
0
Could we perhaps have a few screenshots? Or perhaps even the world itself (zipped up and dropped on dropbox and the like?)
 

mattp_12

New Member
Jul 29, 2019
902
0
0
Could we perhaps have a few screenshots? Or perhaps even the world itself (zipped up and dropped on dropbox and the like?)
Yes you can, but in the morning. Where I live it's getting pretty late. How would I upload the world to Dropbox exactly?
 

rhn

Too Much Free Time
Nov 11, 2013
5,710
4,416
333
Hello, I just got into big reactors, playing on my FTB monster world, and I made my first reactor. It was a 7*7. I created the entire multiblock structure, but when it wasn't turning into one, I clicked it and it said a block wasn't valid for the structure's interior. I went to the block. I tried breaking and replacing it, replacing it with reactor glass etc. Nothing happened. If anyone knows what's going on please post a reply.
Thanks.
You have a block/entity/whatever inside the interior that is not compatible. Had this problem before when I by accident had placed a reactor wall/glass block inside it. Or you could be attempting to use a cooling material that is not compatible.
 

mattp_12

New Member
Jul 29, 2019
902
0
0
You have a block/entity/whatever inside the interior that is not compatible. Had this problem before when I by accident had placed a reactor wall/glass block inside it. Or you could be attempting to use a cooling material that is not compatible.
I don't believe I actually placed a block on the inside that would cause the error to occur. I pretty much triple checked everywhere around the coords where it said the block was. I will upload a world download here for anyone to check out and see what's wrong. Thanks in advance!
(Edit) I forgot to mention I didn't add a coolant for the reactor yet. I plan to add the cyrotheum stuff. Speaking of that, does anyone know a good way to get that, besides killing Blizz? Or are they the only way, with their blizz rods?
 
Last edited:

rhn

Too Much Free Time
Nov 11, 2013
5,710
4,416
333
I don't believe I actually placed a block on the inside that would cause the error to occur. I pretty much triple checked everywhere around the coords where it said the block was. I will upload a world download here for anyone to check out and see what's wrong. Thanks in advance!
(Edit) I forgot to mention I didn't add a coolant for the reactor yet. I plan to add the cyrotheum stuff. Speaking of that, does anyone know a good way to get that, besides killing Blizz? Or are they the only way, with their blizz rods?
Got any "large area lamps" lighting up the area? Looked for TC nodes etc? Only thing I could think of if you are absolutely sure there are nothing inside the reactor.

Start with some screenshots. Really pita to have to load up the world if it can be seen on a screenshot.
 

GreenZombie

New Member
Jul 29, 2019
2,404
2
0
Just fill the reactor with glass, as something thats easy to clear, and a valid interior block, and will displace any hidden airy tile entities.
 

MigukNamja

New Member
Jul 29, 2019
2,202
0
0
My Steam Turbine Controller block also said it wasn't valid for the structure *interior* when I click on. This was just prior to finishing the entire Turbine. When I finished the Turbine, everything was good. I didn't actually *have* anything invalid on the inside - I just hadn't finished it yet.

I'm wondering if the Reactor Controller has the same error, claiming to be invalid on the interior, when there is nothing invalid in the interior.

We need screenshots of your reactor. And, also make sure the very bottom layer is either Reactor Casing or Reactor Glass. When doing rod maintenance / movement, I would sometimes accidentally break the bottom layer and have to go underneath to find the missing piece.
 

Peppe

New Member
Jul 29, 2019
836
0
1
Screenshots? not everyone runs modpacks.

Any extra casing/glass touching the outside of the reactor?
 

mattp_12

New Member
Jul 29, 2019
902
0
0
There is no extra casings/glass touching the reactor on the outside. How do you copy the screenshots in the reply directly, without having to get a link or whatever it said?[DOUBLEPOST=1405996386][/DOUBLEPOST]Never mind found it
 

Padfoote

Brick Thrower
Team Member
Forum Moderator
Dec 11, 2013
5,155
5,914
563
You have an extra block on the bottom. Remove that and try again. If it still doesn't work, we'll need a picture of the inside.
 

mattp_12

New Member
Jul 29, 2019
902
0
0
That block was from the floor of the reactor, and besides I already tried breaking it and clicking.
I'll get screenshots of inside. Thanks for the help.
 

mattp_12

New Member
Jul 29, 2019
902
0
0
While playing around with the structure of the multiblock, I eventually got it to work! Thanks for all the help everyone!