Bug Big Pouch - Game crash



Big Pouch - Tiny Progressions

I count myself as a mediocre player and as such i want to have all my tools on myself (I have serious Hamstering issues). The only item that lets me store all my tools on one slot is Big Pouch from Tiny Progressions.

My game crushes when i use this item. Not all times but in certain conditions.
When i open it i see my Equipment and the inside of the Pouch. When i Shift+Click items to Pouch or from it everything is OK. Game crushes mostly when i try to Click on item and Drag it to my Equipment or Item Slot.
It crashed on me when i tried to drag item from Pouch to Eq, from Pouch to Item Slot, from Eq to Pouch...
This last time it even crashed like this: I opened Big Pouch, Shift+Clicked an item from Pouch to Eq and than (Pouch is still open) i tried to simply drag an item from Eq to Item Slot and than it Crashed.

If it only crashed the game i would not post it here and restarted the game over and over again but there is big issue with this crash... Whenever it happens the item that i was dragging IS VOIDED (it disappears).

I'll upload my latest Crash report from when i lost my favorite Diamond Sickle :D


  • crash-2018-03-25_13.15.36-client.txt
    34 KB · Views: 36


Have you tried maybe Extra Utilities's Bag of holding? It's even easier to make in the beginning. You mostly need gold for it and 4 player xp.
It's the same size. I always use that.

I know it's not a solution for the mod but a workaround for this bug.

I tested it and yes the bug is there for me too.

Bag of holding does not have any problem I advise to use that one instead.
  • Like
Reactions: Tereus


Well thanks i checked for Bag of Holding in 1.0.0 version of this modpack i use it too in other modpack but when i started Pyramid Reborn there was only Big Pouch available... Now that i search there are more things to choose from.
Thanks if not you i wouldn't even check for it.
  • Like
Reactions: kiran


New Member
Jul 29, 2019
This pack is using an old version of that mod. The newest version of this mod has this bug fixed. I reported this here on this very forum in the first version of the pack. Slowpoke responded it was fixed, but the new pack update came without an update to this mod. /shrug

On the more helpful side, make yourself a Satchel from Thermal Expansion. You can then upgrade it and even enchant it with Holding to get more bag space.