Are 1.6.4 Packs Dead ?

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Oraia

New Member
Jul 29, 2019
90
0
0
Hey everybody !

Another simple question, maybe a bit sad ...

Are all theses famous 1.6.4 Packs dead ? Or are they dying ? Or is it just the new 1.7 packs wave that is hiding a bit these packs for the moment ?

Agrarian Skies, Crash Landing, Material Energy 3, Monster, Direwolf 1.6, ...

All these packs are still played a lot. Just type "Agrarian Skies Server", you'll get like tons of page of servers, and a bit of junk, cause we're on the crapiest - does this word even exist ? - place in the world, the web ..

I'm asking this question for ... wait ... for nothing !
We all now that Mojang is having a nat at the moment, or making some new Scrolls Cape, or whatever they want, so 1.9 isn't as close as we could hope. What's more, stability and Minecraft equal ~569, and this number is growing up every update...

SO, the close future of mods and modpacks is, sadly, a standby on 1.7 and possibly 1.8, until 1.9 is out.
Will 1.6 packs still be played like now ?

That was the question of the day ...

Thanks for reading,

-Oraia-

[Insert Google Ad Here]
 

Cptqrk

Popular Member
Aug 24, 2013
1,420
646
138
I'll be honest with you. People still play 1.4 packs. The version isn't as important as how much fun a pack is.

I'm still running a DW20 1.6.4 server (with a couple mods added), and probably will for quite some time as my players are still not too impressed with 1.7 mod changes/availability/buggyness.

If you want to make a 1.6.4 pack, fill yer boots. If it's fun, people will play it.
 

Oraia

New Member
Jul 29, 2019
90
0
0
Actually, I made a 1.6 pack, called Discovery, (there's a link in my signature) , and I wanted to know if people were really bothered by the version ... Thanks for your answer :)
 

FyberOptic

New Member
Jul 29, 2019
524
0
0
There's a few versions of Minecraft which are still heavily played despite their age. Primarily those are 1.2.5, 1.4.7, and 1.6.4. FTB still has some of each on its own launcher. I even keep instances of older versions like beta 1.7.3 in my MultiMC, with barely a handful of mods like IC2 and RedPower, and before sprinting and hunger were added. You'd probably see more people playing those versions too if there were packs on the launchers for them.

I would go as far as to say that 1.6.4 packs may retain more popularity in the future than 1.7.10 ones, especially if you follow the pattern. I guess we'll have to see what 1.8 does to the pattern, because currently the majority of modders are avoiding it like the plague.
 
  • Like
Reactions: Museli

Hambeau

Over-Achiever
Jul 24, 2013
2,598
1,531
213
The packs are still there, as are the versions of MC needed to play them. You may have to find some consensus among Java versions, however... 1.7 packs run fine with Java 1.8 but 1.6 packs have problems so use Java 1.7. Older packs may require even older versions of Java... experiment.

One thing, as far as I know 1.6 packs and older are probably not going to be updated anymore, so don't be surprised on that front.
 

Oraia

New Member
Jul 29, 2019
90
0
0
Yes I know that 1.6 packs will not be updated anymore, even if personally I think that's a bit of a shame ...

People are getting more and more into mods, because as I said earlier, Mojang (or should I say Microsoft ?) is having a sleep right now ...
 

rhn

Too Much Free Time
Nov 11, 2013
5,706
4,419
333
I am still greatly enjoying 1.6.
With the degrade performance of 1.7 and the fact that I have yet to see a pack I would really like to play, it might take a while yet before I make the switch.
 

Oraia

New Member
Jul 29, 2019
90
0
0
Yeah perfomances have been a real problem, some people crashing down from 120Fps in 1.6 to 50, 40 even 30 FPS in 1.7 ... And we're just getting into 1.8 ...

Also, I just edited my signature to add a link to StopModReposts ... I'm not a Mod Dev, but I know how serious the problem is ...