1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Ampz modpack. Is it OK?

Discussion in 'General FTB chat' started by PonyKuu, May 5, 2013.

  1. PonyKuu

    PonyKuu Well-Known Member

    I wanted to try UE at least in a test world, and I was shocked. Textures for transformers, some cables and wiremill are missed, game starts to lag badly after a bit of gameplay and so on. Is it THAT bad?
    Also, I won't be surprised if mods are outdated. Endothermic missile works like conventional and transformers are laggy.
     
  2. RandomMoped

    RandomMoped Popular Member

    It can actually be pretty fun and it's an interesting change from typical modded minecraft
    and the endothermic missile only works at midnight
     
  3. PonyKuu

    PonyKuu Well-Known Member

    I know that it can't be interesting - that's why I'm waiting for KirinDave's modpack which has UE, Mekanism and Atomic Science.
    But Ampz seems to be laggy as hell ~_~
     
  4. PonyKuu

    PonyKuu Well-Known Member

    Also I request a good tutorials on UE and, especially Atomic Science.
    For example each tutorial on Fission reactor I saw was explaining it as a reactor with 3x3 turbine with a control rod (it's on the right). I tried to build that withoud a rod and it blew up. OK, that might be intentional. BUT, I tried the other design. It outputs more than twice as much energy as standard design and doesn't overheat! (stuck at ~1750 degrees)
    2013-05-05_22.06.33.png
     
  5. PonyKuu

    PonyKuu Well-Known Member

    More derp - fission reactor can power THREE large turbines. That's about 540 KWt! Three times the output I see in different tutorials! So. I want a good tutorial!
    2013-05-05_22.38.09.png
     
  6. Chrissy

    Chrissy Well-Known Member

    i despise how it handles power, It prevends things from being compact as much

    i grew up on IC2
     
  7. PonyKuu

    PonyKuu Well-Known Member

    Meh. One-block devices are boring.
     
    Whovian and RandomMoped like this.
  8. PonyKuu

    PonyKuu Well-Known Member

    The other reason I don't like this particular modpack: I built an LHC using instant builder (creative) and tried to power a particle accelerator using Ultimate Energy Cube. It doesn't work. Just don't work. What I'm supposed to do with it?

    EDIT: My derp. Forgot the redstone signal
     

Share This Page