[1.7.10] TolkienCraft II - Adventure Awaits! - v2.9.5[QUESTS][ADVENTURE][NORMAL MODE]

Spoo

New Member
Jul 29, 2019
41
0
0
You will most likely need to update your save from the map download that should be available shortly (probably before this is available on the launcher)

Can you clarify what that means? Will the procedure be different from the update instructions in the OP?

Also, have you made any recent changes to the official texture pack (since the February update)? I not complaing if you haven't - I know it's a lot of work to maintain.
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Can you clarify what that means? Will the procedure be different from the update instructions in the OP?

Also, have you made any recent changes to the official texture pack (since the February update)? I not complaing if you haven't - I know it's a lot of work to maintain.
no, nothing different than the op, and there has been an update, yes, but definitely something I have to update again
 
  • Like
Reactions: eDilettante

Emyprial

New Member
Jul 29, 2019
9
0
0
In regards to updating to 2.5, once i launched tolkiencraft from the FTB console it started updating to 2.5... is that all i have to do or do i have to go through the update process stated in the OP as well?
also ephalba hasnt respawned as an NPC is there something i need to do or is it a bug?
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
In regards to updating to 2.5, once i launched tolkiencraft from the FTB console it started updating to 2.5... is that all i have to do or do i have to go through the update process stated in the OP as well?
also ephalba hasnt respawned as an NPC is there something i need to do or is it a bug?
As far as the map goes, yes you will want to do that, otherwise ,no

I'll double check on ephalba
 
Last edited:
  • Like
Reactions: eDilettante

BvB1979

New Member
Jul 29, 2019
31
0
0
Hi GO. I was just in Val's stream and mentioned this to her as she was mentioning how the mobs die one after the other instead of all at once (like they should). Lordjava was trying to figure out why this was happening on the server we play on and he found there are 2 chunk loaders that are already placed in the world when you download the pack. He thinks it may be keeping areas loaded that's allowing a lot of mobs to spawn (like in dark places) and causing the lag that happens when killing mobs. He went in and deleted those two chunk loaders out of the world and the lag stopped. When we did the update to 2.5.0, he forgot to do that again and the lag was back. So he went and deleted them again and the lag is already getting better. I'm not sure where these loaders are or what they are meant to keep loaded but Val told me it would be a good idea to mention this to you as it may be a bug in the chunk loaders themselves. :)
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Hmm, I do recal them, they were placed to attempt to fix the disappearing NPC issue we were having and then promptly forgot about them. Since they would be the immibis ones I can find them rather easily and remove them, thanks for reminding me :)
 

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
Ok this may be a stupid question but why does it say im missing items everytime i try to start a new world?
Are you using the new map or an existing one? if existing, that's why, many of the mods changed a lot of their item code. if the new map, then that is something I would have to look into since the version i released did not have that issue when i put everything together.
 
  • Like
Reactions: eDilettante

SctDragon

New Member
Jul 29, 2019
24
0
0
So, I recently attempted to play this pack again as I was to busy to play it. I have the map installed "I believe" in the right place under the template files in the FTB area. Everytime I try to load into the world it crashes. It doesn't even make it to where anything is spawned in. I had an issue before but it was just a map location issue. I'm not sure if this is the same problem or not.
I wanted to play this through the cursed launcher but I'm not sure it is possible
 

Attachments

  • FTB issues.png
    FTB issues.png
    82.6 KB · Views: 13
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
So, I recently attempted to play this pack again as I was to busy to play it. I have the map installed "I believe" in the right place under the template files in the FTB area. Everytime I try to load into the world it crashes. It doesn't even make it to where anything is spawned in. I had an issue before but it was just a map location issue. I'm not sure if this is the same problem or not.
I wanted to play this through the cursed launcher but I'm not sure it is possible
Well, I created a video at the map download page that explains where to put the template folder and to make sure you have the version of the map that matches the current version of the pack.
 
  • Like
Reactions: eDilettante

SctDragon

New Member
Jul 29, 2019
24
0
0
The same thing is happening as before, I followed your directions to what I believe is correct. The only difference is I don't use WinRaR. I can't seem to figure out what is causing it because it is the same message as last time. I did however see this message when launching it from the FTB launcher.FTB issue new.png
 
  • Like
Reactions: GreatOrator

SctDragon

New Member
Jul 29, 2019
24
0
0
There was however no template folder in my minecraft folder from the FTB folder. I created a template folder and put the other template folder inside that template folder. So, I have 2 template folders.Templatex2.png
This is with the latest version 2.5
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
No need for template inside template, watch the video at the map download to see exactly what to do there, as for the image, looks like it did not update properly as all of those mods are showing as missing.
 
  • Like
Reactions: SctDragon

SctDragon

New Member
Jul 29, 2019
24
0
0
The 2 template files is what was crashing it. Thank you for your help.

However for some reason my Java(TM) Platform SE binary program is eating aton of the space I have allocated for the modpack. I'm not sure why it's doing this because it only really effects me while playing TolkeinCraft. I have 4.5 GB allocated for this pack. Don't know what kind of issue it would be.
 
  • Like
Reactions: GreatOrator

GreatOrator

New Member
Jul 29, 2019
2,613
0
0
The 2 template files is what was crashing it. Thank you for your help.

However for some reason my Java(TM) Platform SE binary program is eating aton of the space I have allocated for the modpack. I'm not sure why it's doing this because it only really effects me while playing TolkeinCraft. I have 4.5 GB allocated for this pack. Don't know what kind of issue it would be.
I run the pack on my pc, using the last version 7 available (java appears to be in 8 solely now) with the JVM arguments and only allocate 3.5GB and never really have any issues even when using bdcraft as my resource pack
 

SctDragon

New Member
Jul 29, 2019
24
0
0
Oh, so it sounds like a problem with Java 8. It runs just it seems pretty glitchy with it. Is there a tutorial on how to run this pack outside of FTB? I might be able to get java 7 and run it that way.