[1.7.10] Regrowth - A WIP HQM pack - Now Listed!

A

Aleolus

Guest
Hey, I am having some issues. I downloaded this modpack because it looked amazing, but when I first went to load it up I had such terrible lag, it was almost unplayable! I dealt with the worst of it by dropping the framerate, setting what I could to Fancy instead of Fast, and turning off particle effects and smooth lighting, so now it is playable, but only on Peaceful difficulty. When monsters start spawning, the lag problem kicks back up to 11! Are there any non-essential mods I can turn off, or other settings I can adjust to try and fix this issue?
 

EcosVeros

New Member
Jul 29, 2019
26
0
0
Hey, I am having some issues. I downloaded this modpack because it looked amazing, but when I first went to load it up I had such terrible lag, it was almost unplayable! I dealt with the worst of it by dropping the framerate, setting what I could to Fancy instead of Fast, and turning off particle effects and smooth lighting, so now it is playable, but only on Peaceful difficulty. When monsters start spawning, the lag problem kicks back up to 11! Are there any non-essential mods I can turn off, or other settings I can adjust to try and fix this issue?

Hello Aleolus! I have that same issue, however its quite easy to find a work-a-round. The first thing you can try is to install Optifine to your mod folder for the game. It will give you plenty of options on cutting down the most unnecessary stuff when playing Minecraft.

If you don't know what to do, just create a forum help request and more experienced people can help you from there.
 
S

Saintsalade

Guest
Hi
I have a problem, out of nowhere the game shows this:

"Shutting down internal server"

And then:

Connection lost
A fatal error has occured, this connection is terminated

Only button: "Go back to title screen"

I've been played this for days now but never had this issue. Now it only lets me play 10 seconds before the same message shows up and I'm forced to go back to the main menu, where I end up on the multiplayer page, while I only play this on single player! I don't understand why it always tries to sync with stuff and servers when I'm in single player.... It's frustrating


EDIT: Ok it was the water breathing pump. But still, if its to difficult and small to fix it, phoenix should add at least a warning somewhere that this could happen...

Thx @Mordenkainen on page 862
 
Last edited:
1

1kgoldenapples

Guest
for all of you out there who have a problem with no sound when loading your world while using a bluetooth headset.
you may have sound in the main menu, but the sound disappears when loading your world.
(its jut like your sound is muted ingame + youtube, netflix and others)
this may count for both Regrowth, Trollcraft, and other packs with Mekanism.
fix: go into Mekanism.cfg and set B:VoiceServerEnabled=true to false
 

ngmatt8652

New Member
Jul 29, 2019
10
0
0
I get a crash upon starting the game and reinstalling doesn't work I got a crash log but it looks like its caused by buildcraft architect having a duplicate file and its not working with block properties I think? I got a file where the crash starts and a full log (I am useing an old version of ftb due to the twich app being unable to do anything without crashing)
 

Attachments

  • compresed log (starts at error).txt
    36.7 KB · Views: 232
  • full crash log.txt
    449.7 KB · Views: 188

GamerwithnoGame

Over-Achiever
Jan 29, 2015
2,808
1,507
224
This is the laggiest pack ever.
Or I have the worse computer ever.
See my computer isn’t great and I’ve had some lag issues but nothing huge - I think some of it depends on what you’ve got going on. I had no problems at my base; one of my servermates used to get intolerable lag at my base! So it depends I think. Certainly I’m not overly surprised if you’re having issues.
 

d9phoenix

New Member
Jul 29, 2019
153
0
0
So i just upgraded the launcher to 1.4.16 (it made me upgrade to 1.4.15 yesterday) and now regrowth will not launch. If i try to download it again i just get a error. Anyone else getting this problem ?
 

Carnaxus

New Member
Jul 29, 2019
2
0
0
Anyone else seeing REALLY low-res textures on the trees and rocks, and having no texture at all on the Dead Wood Planks?
 

OniyaMCD

Well-Known Member
Mar 30, 2015
1,438
496
99
Anyone else seeing REALLY low-res textures on the trees and rocks, and having no texture at all on the Dead Wood Planks?

There was something about that waaaay up-thread. Try flipping the setting on your 'Anisotropic Filtering' under your Video Settings. I recall that some people had issues when it was on, others had issues when it was off.
 
  • Like
Reactions: ICountFrom0

Yobur

New Member
Jul 29, 2019
174
0
0
Heh heh, that is one of those subtle little things that drive tech support people to drink! (Thank you, Oh Great Murphy.)
 
G

GengarX

Guest
My father plays Minecraft as well as myself, and I introduced him to the Regrowth mod pack a couple of months ago. He’s been playing a lot, and while I was watching him play, we discovered a minor bug that I felt like I needed to point out. Maybe it’s been patched; I’m not sure if the version I downloaded for my father back then is the most recent one.

So, here’s the bug. When mining an Air Pump from Mariculture with an Elementium pickaxe from Thaumcraft(could be a problem with all picks, but I need to test that), the game crashes. However, the crash only sends you back to the main title screen, not all the way back to the launcher. Just wanted to point this out to thephoenixlodge and anyone else who either helps develop the pack or whoever plays it and wants to know of various bugs. Thank you for taking the time to read this post.
 
  • Like
Reactions: GamerwithnoGame

Wrulfy

New Member
Jul 29, 2019
47
0
1
Why the hell does the atomic disasembler has a mining level of flint?

I'm really dissapointed I still have to carry around the TiCon pick in case I need to mine more nether ores.
 

JaRyCu

Well-Known Member
Sep 29, 2015
274
232
69
South Georgia, USA
I'm really dissapointed I still have to carry around the TiCon pick in case I need to mine more nether ores.

Just out of curiosity...if you're already at Mekanism in Regrowth, why would you ever have to mine anything in the nether again? You should be able to grow, fish, or harvest bees for anything you want by that point.
 
  • Like
Reactions: GamerwithnoGame

Wrulfy

New Member
Jul 29, 2019
47
0
1
Just out of curiosity...if you're already at Mekanism in Regrowth, why would you ever have to mine anything in the nether again? You should be able to grow, fish, or harvest bees for anything you want by that point.
For example, it can't mine obsidian. if I build with it, or other block that needs copper or better, is useless.
 

Riddle78

Well-Known Member
Nov 28, 2016
214
63
54
In general,it's good practice to walk around with a pick. It's your workhorse. Less so in Regrowth,but even so,you need to build,if you want your accomplishments to be in any way secure. TCon in the pack has a belt that lets you swap between two toolbars with a keystroke,which I make use of; One toolbar for weapons and combat,one for tools and noncombat. Leather,chest,and some aluminium. You can even wear it with a Sash.

Really,you have no reason not to use the TCon Belt. And it makes things so much better~.