[1.7.10]GT-New-Horizons[Ultra Hard Gregified modpack via Minetweaker and Modtweaker][2,2K+ Quests]

Discussion in 'Public Packs' started by DreamMasterXXL, Oct 18, 2016.

  1. bremmon

    bremmon Well-Known Member

    Ok. Thanks:)

    Out of curiosity. . . what is the "Auto Output Items/Fluids" buttons for on the steam machines? Are they just disabled for this mod-pack or is there another use for them?
     
  2. DreamMasterXXL

    DreamMasterXXL Well-Known Member

    maybe they can output some stuff but i never really try it. I start in Lv with automation. It can be that it works in steam age only on special sides. Better is if you ask Blood aspor Greg about it.
     
  3. DreamMasterXXL

    DreamMasterXXL Well-Known Member

    Ok nice. thanks for this info.
     
  4. kris449

    kris449 Well-Known Member

    I was told Greg was just too lazy to take the buttons off the machines, but who knows. There are other unusable slots too.
     
  5. onsp

    onsp Active Member

    Quest says that u need macerate Clear glass and then smelt to gain normal glass, but chiesel can easy skip this step...
     
    DreamMasterXXL likes this.
  6. DreamMasterXXL

    DreamMasterXXL Well-Known Member

    Yes this glas making way need to be reworked.
     
  7. crazywan

    crazywan New Member

    Hello,i have a problem a Better Quest. I'm restart world and have a many message - Quest complete - New quest etc.. /This quest a empty ,but he opened new Tier (T2-T3) and opened hidden worked quest.
    How fix for normal?
    -------------
    I have a picture:
    [​IMG]
    [​IMG]
     
  8. Alpha Apotheosis

    Alpha Apotheosis New Member

    The buttons are there I hear because Greg did not want to make new GUIs just for the steam machines. I don't think they have ever done anything on steam machines. However, you *can* automate output with a hopper underneath the machine, pointing into an item pipe/another machine. I find this makes my steam age ore processing much less annoying, especially for macerator and alloy smelter.
     
    DreamMasterXXL likes this.
  9. bremmon

    bremmon Well-Known Member

    I will try that. I was taking the pipes out the side and I find it funny you can easily bring items in via hopper - item pipe but can't take them out from the side. I will definitely try the bottom with the hopper. Thanks for the suggestion!
     
  10. kris449

    kris449 Well-Known Member

    One would think we had answered this enough times in this thread that people could just search the answer. Anyway you have to have admin access to do this, or cheats enabled etc.

    1) Type "/bq_admin edit" in your chat bar.

    2) Open your quest log.

    3) Hit the Edit button at the bottom.

    4) Select the tab on the left where the bugged quest(s) are.

    5) Click the "Designer" button on the right.

    6) Hit the "Reset Quest" button (the circling arrow icon under the trash can). Then click whichever quest is bugged.

    7) Repeat for any other bugged quests, then hit Done a bunch of times. /bq_admin edit again to leave edit mode.

    Dream maybe you should sticky this somewhere. :p Also the recipe for the twilight forest crystal, I lost count of how many times this has been asked on discord.
     
    crazywan and DreamMasterXXL like this.
  11. DreamMasterXXL

    DreamMasterXXL Well-Known Member

    Thanks i add it to post 1.

    Maybe i need to make a TF Portal Quest.
     
    kris449 likes this.
  12. bremmon

    bremmon Well-Known Member

    Ok. . . so I started up my save and it started randomly finishing odd quests that had no descriptions even in tabs not unlocked yet.
    I followed the instructions on the start of the forum to reset the errant quests. However, as soon as I exited from the edit mode, the quests completed again. The odd thing is they are quests that don't really seem to be quests. They all have the same ICON and there are no descriptions and goals.

    I have no problem editing the book but only if the book would stay fixed.

    Any ideas?

    EDIT: FYI - I tried it again and it happens as soon as I exit EDIT mode.

    EDIT #2: So I tried starting another save so I could look at a guestbook with no quests completed. Same thing happened there. . . these odd quests were completing. Sounds like something got corrupted in my BQ folder.
     

    Attached Files:

    Last edited: Apr 29, 2017
  13. kris449

    kris449 Well-Known Member

    Have you updated to 1.4.1.1? That's an old version of the quest log, if you updated type /bq_admin default load
     
    DreamMasterXXL likes this.
  14. bremmon

    bremmon Well-Known Member

    That worked!:) Thanks very much. Cleaned it up nicely.
     
    DreamMasterXXL and kris449 like this.
  15. HonViddaj

    HonViddaj New Member

    I have been watching a few streamers and youtubers playing this pack and there is one common complaint. That holoinventory mod is annoying and would like to know how to disable it or maybe request it to be removed as i dont know anyone that really likes it lol. Just some feedback.
     
  16. novarek

    novarek Well-Known Member

    Just disable HoloInventory mod. It doesnt impact on modpack at all.
     
  17. novarek

    novarek Well-Known Member

    Just disable HoloInventory mod. It is safe. It doesnt impact on modpack at all.


    Edit: Oh sorry, I posted twice. Had some network issues.
     
  18. HonViddaj

    HonViddaj New Member

    Yeah, i found the configs and disabled it. Should have looked harder before posting.
     
    DreamMasterXXL likes this.
  19. kris449

    kris449 Well-Known Member

    @novarek What have you been up to? Been to the moon yet? :D
     
    DreamMasterXXL likes this.
  20. novarek

    novarek Well-Known Member

    :( No, not yet. I am waiting for you. It is way too long journey to go alone ;) .
    Did u already leave your footprint on the Moon? Had u good landing? ;)
     
    DreamMasterXXL likes this.

Share This Page