[1.7.10] Flux Galaxy - A Space-Based MagiTech Modpack

loboca

New Member
Jul 29, 2019
416
0
0
Try placing blocks in the spaces between the glass and the columns there. It could be letting in light diagonally. Otherwise, what is your roof? And is there something lit above it? Are there fans on this side of the pic covered by covers? Try placing solid blocks behind them if so.
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
Try placing blocks in the spaces between the glass and the columns there. It could be letting in light diagonally. Otherwise, what is your roof? And is there something lit above it? Are there fans on this side of the pic covered by covers? Try placing solid blocks behind them if so.
already tried puting blocks in the diagonal spots no change. the roof is normal smokey quartz blocks. no fans or covers anywhere. the entire chamber is solid blocks.
 

loboca

New Member
Jul 29, 2019
416
0
0
ok, another dumb question. You say it is dark glass, but is it the type of glass that doesn't let light through? Try making a cube of the glass elsewhere and see if it blocks light. Or replace all the glass there with solid blocks to test it.
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
ok, another dumb question. You say it is dark glass, but is it the type of glass that doesn't let light through? Try making a cube of the glass elsewhere and see if it blocks light. Or replace all the glass there with solid blocks to test it.
Yes. Its the extra utilities dark glass.
 

Pudding01

New Member
Jul 29, 2019
412
0
0
Railcraft Blast Furnace is also an option. Plus you can use the Blast Furnace to convert any steel items you may have found in villages, dungeons, etc. back to ingots. It also takes charcoal, you don't need coal coke now.
I found that railcraft is the less efficient method, as 1 iron = 1 steel with that method, not so with the tinkers method...

I've used about 20 iron, have over 40 steel...
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
so i made an alchemical construct. it made a couple things for me. now it jams and wont make anything else. i have taken it apart and put it back together several times. Right now it has everything ti needs to make Alumentum, but isnt making it. so i cant do any auto crafting for this thing and have to continue using the crucible by hand.
 

zBob

New Member
Jul 29, 2019
247
0
1
so i made an alchemical construct. it made a couple things for me. now it jams and wont make anything else. i have taken it apart and put it back together several times. Right now it has everything ti needs to make Alumentum, but isnt making it. so i cant do any auto crafting for this thing and have to continue using the crucible by hand.

By any chance did anything happen to your heat source underneath it? I have forgotten that step before...

If not a screenshot (or a few) will help troubleshoot this issue a bit more.
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
By any chance did anything happen to your heat source underneath it? I have forgotten that step before...

If not a screenshot (or a few) will help troubleshoot this issue a bit more.
i had nitor under it. it was never removed.

Here are some screenshots of my set up.

As you can see. The interface puts the materials for what i want into the chest. Glowstone, Coal and Torches. The conduits transfer them into the alchemical furnaces via filtered conduits, and its supposed to make the nitor. Burt the essentia just sits in the alembics. It worked 1 time, then didnt work anymore after that. I have taken the entire thing down and rebuilt it about 20 times. It wont work anymore.
 

Attachments

  • 2015-04-08_09.52.43.png
    2015-04-08_09.52.43.png
    287.3 KB · Views: 90
  • 2015-04-08_09.52.56.png
    2015-04-08_09.52.56.png
    376.3 KB · Views: 92
  • 2015-04-08_09.52.37.png
    2015-04-08_09.52.37.png
    273.1 KB · Views: 83
  • 2015-04-08_09.53.17.png
    2015-04-08_09.53.17.png
    217.5 KB · Views: 78
  • 2015-04-08_09.52.51.png
    2015-04-08_09.52.51.png
    385.5 KB · Views: 83
  • 2015-04-08_09.53.00.png
    2015-04-08_09.53.00.png
    311.3 KB · Views: 87
  • 2015-04-08_09.53.01.png
    2015-04-08_09.53.01.png
    361.6 KB · Views: 80

zBob

New Member
Jul 29, 2019
247
0
1
i had nitor under it. it was never removed.

Here are some screenshots of my set up.

As you can see. The interface puts the materials for what i want into the chest. Glowstone, Coal and Torches. The conduits transfer them into the alchemical furnaces via filtered conduits, and its supposed to make the nitor. Burt the essentia just sits in the alembics. It worked 1 time, then didnt work anymore after that. I have taken the entire thing down and rebuilt it about 20 times. It wont work anymore.

I want to say that pipe in front is your problem, or move your chest vertically up one space so that the construct can export directly into it.
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
I want to say that pipe in front is your problem, or move your chest vertically up one space so that the construct can export directly into it.
thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you. It wasnt the cable, it was the import bus. It was blocking the dropper on the construct. The moment i removed it, it started spitting nitor out like there was no tomorrow. Its working perfect now. I cant believe i didnt realize that it worked just fine until I put the bus there.


to the issue i had before about the spawning chamber. I encased myself in a dark glass cube, the glass thats not supposed to let light through. And ti was letting light through. It was a perfect cube, no way for light to get in. I think somethings wrong with dark glass.
 

ChatFawkes

New Member
Jul 29, 2019
412
0
0
  • Like
Reactions: BMB78

caranha

New Member
Jul 29, 2019
4
0
0
Thanks for the update! On other news, I have finally managed to land a rocket on the moon. The blast off animation is fantastic. Is there a way to accelerate the spawning of meteors for meteoritic ore? Or do I just have to wait?
 

ChatFawkes

New Member
Jul 29, 2019
412
0
0
Thanks for the update! On other news, I have finally managed to land a rocket on the moon. The blast off animation is fantastic. Is there a way to accelerate the spawning of meteors for meteoritic ore? Or do I just have to wait?
You just have to wait for them to land. I have thought of an alternative way of getting meteoric iron, but I'll have to test it out before I implement it.
 

caranha

New Member
Jul 29, 2019
4
0
0
I guess it is time to work on my base then. Will meteors land if I leave the moon chunkloaded while I play on the overworld?
 

YomiRizer

New Member
Jul 29, 2019
88
0
0
This mod pisses me off. If it's not one thing its another. Why isn't this working? The interface is on its own separate line, hooked to a dense cable. It has a crafting card but wont craft for me a new cell. I do have the recipe set up in my system to autocraft 4k cells.
 

Attachments

  • 2015-04-12_04.02.02.png
    2015-04-12_04.02.02.png
    237.5 KB · Views: 93

Pretorius07

New Member
Jul 29, 2019
4
0
0
to the issue i had before about the spawning chamber. I encased myself in a dark glass cube, the glass thats not supposed to let light through. And ti was letting light through. It was a perfect cube, no way for light to get in. I think somethings wrong with dark glass.

Isnt there any arcane lamp nearby? Maybe on another floor. It has 16 blocks range,and over blocks too! One of my map i had this,i thought everything but not arcane lamps...
 
Last edited:

YomiRizer

New Member
Jul 29, 2019
88
0
0
Isnt there any arcane lamp nearby? Maybe on another floor. It has 16 blocks range,and over blocks too! One of my map i had this,i thought everything but not arcane lamps...
I thought thats what it was too, but no arcane lamps around the area. I did find out what it is. The Galacticraft Arc Lamps. They shine through dark glass, and cause a bug i guess. Even after remove the Arc Lamp, it's light remained inside the chamber. I had to place blocks farn enough into the area to make the game realize there was no longer a light source there.
 

Sibmer

New Member
Jul 29, 2019
43
0
1
We've been playing 0.8.2 for the past several weeks with no issues. (Until today.) It looks like the 1.2.4 version of Extra Utilities included in 0.8.2 has a problem where the Millennium portal or Deep Dark Portal isn't clickable when Galacticraft is installed.

To fix, I had to install the Player API core v1.3 (on client and server): http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-player-api

Also be aware that Player API is one of those strange downloads where you have to actually unzip the download to get the jar and then copy the jar file to the mods folder.

I also noticed that Thaumcraft's Eldrich lands are dimension -104, so I had to change the ExtraUtilities id from -104 to -110 for the Last Millennium dimension.