Closed 1.0.3: Can't craft items

Discussion in 'Infinity Evolved 1.7.10' started by Yourself458, Feb 19, 2015.

  1. Yourself458

    Yourself458 New Member

    Version:
    1.0.3

    What is the bug:
    *First note: I don't know what that required version number is but I have the most recent one so I chose the most recent*


    I've been trying to host a server for my friends and I and I thought it would be fun to have some mods. I am interested in Thaumcraft but I can't craft some items that I need. Examples of things that can't be crafted include iron nuggets, the thaumcraft tables, solid wooden doors, and compressed cobblestone. There may be more but I haven't delved into it more. When I try to craft the item I put the recipe in the crafting interface and the finished product shows up. When I try to take the item out of the crafting interface it rubberbands back into the crafting interface. This has been frustrating me because it means I can't actually get into thaumcraft because I can't craft a wand. I haven't been able to find anything about it online. I have tried copying the config files from the client into the server but nothing has changed. If anyone has any solutions please help!

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. tfox83

    tfox83 New Member

    I will need some logs, sounds like your server is starving for resources if you can't craft anything.
     
  3. Yourself458

    Yourself458 New Member

    Which logs do you need? (I've only recently started running a server so I'm unsure of a few things) All the files in the "logs" folder are winrar icons that I can extract. Logs.JPG
     
  4. tfox83

    tfox83 New Member

    Ah, just try a force update first, I honesly think the logs won't help with the problem you are having, the bug doesn't make sense, you may of gotten a bad download, I would make sure you are only latest version and also redownload the server files.
     
  5. NunoAgapito

    NunoAgapito New Member

    This seems a bad server installation.

    The client has the mods and as so it shows the recipe but when you try to craft it, the server refuses since the mod is not on the server.
     
  6. Yourself458

    Yourself458 New Member

    Is there any way to assure a good installation? I downloaded the server from the feed the beast launcher. Thank you for your help!
     
  7. Yourself458

    Yourself458 New Member

    Alright. I think I have it working now. I have yet to test it with other players on the server but I re-downloaded the server and noticed there was a .batch file to install the modpack on the server. I think the the modpack was installed on the client but not in the server. Thank you all for your help!
     

Share This Page