1.0.2: Extra Utilities - Ender Quarry scans 0 blocks

Discussion in 'FTB Presents Direwolf20 1.7.10' started by nafets77, Dec 1, 2014.

  1. nafets77

    nafets77 New Member

    Version:
    1.0.2

    What is the bug:
    After setting up the fenced area for the Ender Quarry (from the ExtraUtilities mod), the procedure where the quarry looks for the boundaries just passes fine. However, with power hooked up and having placed a chest on top of the quarry, right-clicking the quarry machine yields the message: mining at XX YY ZZ (block in the upper right corner) 0 blocks scanned.

    Mod & Version:
    Extra utilities

    Paste.feed-the-beast.com log:


    Can it be repeated:
    it always occurs. i tried mining in different locations, but it doesn't seem to change in any way

    Known Fix:
    None
     
  2. FInaldeath

    FInaldeath New Member

    Works fine for me, have run mine twice so far, once with fences and second time with markers, first time i powered it with an energy cell and second time i powered it with a tesseract. Are you sure it is actually getting power? Also the "scanned" blocks are pretty much the number of blocks it mines not how many it sees in it marked area if that's what you think.
     
  3. Optimoos

    Optimoos New Member

    The ender quarry is working fine for me in 1.0.2 as well. As FInaldeath said, 0 blocks scanned would indicate to me that the quarry isn't actually getting power to do anything.
     
  4. itanshi

    itanshi New Member

    Usually EQ stops when it has no power or cannot transmit inventory. I've had chunk loading problems on another modpack which was resolved in a way I could barely explain. I did a lot dimensional jumps until it fixed. May have been also a restart of the server.

    I can't say whether adding an additional chunkloader will help. Do check if the receiving chest (should you mean ender chest and not a normal chest) at your base is chunk loaded.

    My EQ worked on 1.0.1
     

Share This Page