1.0.2: Cannot Make Wither Skeleton Spawner

Discussion in 'FTB Presents Direwolf20 1.7.10' started by Kaytrim, Nov 24, 2014.

  1. Kaytrim

    Kaytrim New Member

    Version:
    1.0.2

    What is the bug:
    I have tried Ender IO and Minefactory Reloaded to generate Wither Skeletons for a Mob Farm. All I get are normal Minecraft Skeletons. I have been able to do this in earlier versions of Minefactory Reloaded, never tried Ender IO. Was this done on purpose or is a config setting missing?
     
  2. MacAisling

    MacAisling Popular Member

    With normal Minecraft mechanics, a spawner in the nether will produce mostly wither skeletons with some regular skeletons mixed in, while a spawner in the overworld will spawn all regular skeletons.

    For the MFR spawner, you need to catch a wither skeleton & set the spawner to exact copy. If that isn't working in 1.7.10, use the diamond dolly to grab a vanilla skeleton spawner & set it up in the nether.

    Trying to do this with EnderIO is on my list of things to do this week.

    Looks like the EnderIO spawner would have to be set up in the nether as well.
     
    Last edited: Nov 24, 2014
  3. Kaytrim

    Kaytrim New Member

    Minefactory Reloaded spawner using exact copy works. Seeing as I am using the Grinder this works into my plan. Thanks for the help.
     
  4. Phlana

    Phlana New Member

    config>enderio>EnderIO
    replacewitherskeletons {
    # Separates wither and normal skeletons into different entities, enables the powered spawner to treat them differently [EXPERIMENTAL - MAY CAUSE ISSUES WITH OTHER MODS]
    B:Misc=false
    I think this is what is causing this
    Ender IO changes vanilla wither skeletons to convert into Ender IO skeletons
     

Share This Page