Closed 1.0.1: Mikroblocks

Discussion in 'Infinity Evolved 1.7.10' started by Andy2k, Feb 12, 2015.

  1. Andy2k

    Andy2k New Member

    Version:
    1.0.1

    What is the bug:
    I´m not Sure, but every time I start a Game I see only One Block of Microblocks in NEI.
    [​IMG]

    On the Image I see only the Slime Blocks. Last Game Session only the Stone Blocks are shown. Its a Surprise every Time I start the Game :)

    Mod & Version:
    Microblocks

    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. VikeStep

    VikeStep New Member

    This is an intended feature and it is added by the mod INpureCore, the reason there is only one is to stop there being 10 NEI pages of just microblocks as it is generally seen as clutter. If you wish to enable seeing all the microblocks go to this file: FTBInfinity\minecraft\config\INpureProjects\custom_nei_filters\custom_nei_filters.cfg and set ForgeMicroblock_enabled to false
     
    jikuja, Andy2k and tfox83 like this.

Share This Page