Closed 1.0.1: Infinity Satchel Bug

Discussion in 'Infinity Evolved 1.7.10' started by Gimple, Feb 10, 2015.

  1. Gimple

    Gimple New Member

    Version:
    1.0.1

    What is the bug:
    Note: Fastcraft is enabled.

    The Thermal Expansion basic Satchel will delete items if they are put in. I have tried this on several occasions and it has always worked. Items go in, Satchel is closed, and is then empty. The items are nowhere to be found.

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:
    Yes, simply make the basic tin-level Satchel from Thermal Expansion and put some items into it, they will be deleted.

    Known Fix:
    No known fix.
     
    Fuzzbling likes this.
  2. King Lemming

    King Lemming New Member

    They're mixing alpha and release versions of our mods. I'll yell at people.
     
    Geometry and Fuzzbling like this.
  3. tfox83

    tfox83 New Member

    Fixed in latest version which is in testing now.
     
  4. jikuja

    jikuja Launcher Dev Launcher Developer Global Moderator

    related: NetherOres-[1.7.10]2.3.0RC4-4.jar and ThermalFoundation-[1.7.10]1.0.0RC1-13.jar does not work with java 6. ZipFile() fails with them => modpack won't start with java 6.
     
  5. tfox83

    tfox83 New Member

    Java 7 or 8 is recommended for this pack.
     
  6. jikuja

    jikuja Launcher Dev Launcher Developer Global Moderator

    tyvm. I was hoping for that. Can you include minJRE="1.7" tag in modpack.xml. That would cause Launcher to show proper error message instead of trying to start pack with crash.

    Edit. I personally do not use java 6. But there has been bug reports in support site caused by usage og java 6
     

Share This Page