1.0.0: Unable to charge RF version of Modular Armour

Discussion in 'Horizons: Daybreaker' started by nolaw70, Jun 22, 2015.

Thread Status:
Not open for further replies.
  1. nolaw70

    nolaw70 New Member

    Version:
    1.0.0

    What is the bug:
    It does not appear that anything in this modpack accepts the RF version of Modular Armour for charging. Mekanism Energy Cells, Energy Tablets and Chargepads do not work. Changing the Mekanism config to RF from J does not effect it. It does not appear that an Engineers Toolbox socket configured for charging works either (though I am not sure about that, testing in creative, do not know if I am using it right). Quantum Flux Quibuit cells do not charge them, either. I cannot find anything else that would charge RF items in the modpack.

    Mod & Version:
    Modular Armour

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Yes

    Known Fix:
     
  2. chbachman

    chbachman Guest

    Hmmmmmm. Never received this error report before.
    No idea what could be going on.
     
  3. nolaw70

    nolaw70 New Member

    I have tried to install Thermal Expansion in the pack for testing, but the while I can create a world, it fails while loading and throws a fatal error. I noticed that ThermalFoundation-[1.7.10]1.0.0-85 is in Daybreaker, which is newer than the the latest version of ThermalFoundation available for download at http://www.curse.com/mc-mods/minecraft/222880-thermal-foundation#t1:other-downloads (ThermalFoundation-[1.7.10]1.0.0-81.jar). No idea if that has anything to do with how RF works. The CoFHCore in Daybreaker is the latest available on Curse (262).
     
  4. chbachman

    chbachman Guest

    Update modular armour, I think I fixed it.
     
  5. nolaw70

    nolaw70 New Member

    Updated to Modular Armour 1.0.10, created a new creative world. Issue persists.
     
  6. nolaw70

    nolaw70 New Member

    If it helps, its not just that it does not work if I place a piece of armour in a slot for charging; I cannot place it in the charging slot (the + sign) of a Mekanism Energy Cube at all, it does not accept it.
     
  7. chbachman

    chbachman Guest

    Can you test with the latest version? I think I fixed it.

    Make sure that you have one of the energy upgrades in the armour, though. Otherwise the cells will reject it, because it doesn't hold any energy.
     
  8. nolaw70

    nolaw70 New Member

    Yes, 1.0.11 solved the issue. The issue I had with the version shipped with Daybreaker was the bottom right tab on your right click menu showed the purple and black no texture graphic, and the upgrade tab right above it showed it as well, and included the text "arthropod protection" without a crafting grid. I was unable to create any upgrades because of that. That issue persisted after I had deleted my modpack folder for Daybreaker and downloaded the pack again, so I have no idea what was causing the issue. Thanks!
     
  9. chbachman

    chbachman Guest

    Yeah, I accidentally broke things pretty badly.
     
  10. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    1.0.11 is shipped in 1.0.1
     
Thread Status:
Not open for further replies.

Share This Page