1.0.0: Galacticraft Oil acting like items we can pick up

Discussion in 'Horizons: Daybreaker' started by Zetharion, Jun 19, 2015.

Thread Status:
Not open for further replies.
  1. Zetharion

    Zetharion New Member

    Version:
    1.0.0

    What is the bug:
    I'm using magnet mode from NEI and as I was walking near a Blue Power Volcano in an Ice Plains biome and stacks of Galacticraft Oil flew into my inventory. They look like tiles on the ground and seem to be coming from underneath the ground as well.

    Mod & Version:
    Galacticraft 3.0.11

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Someone else mentioned this same issue in the Horizons thread in General Chat for FTB packs.

    Known Fix:
     
    Gideonseymour likes this.
  2. Pandastyl

    Pandastyl New Member

  3. EPIIC_THUNDERCAT

    EPIIC_THUNDERCAT New Member

    Happened to someone on a server too
     
  4. Pandastyl

    Pandastyl New Member

    Yes that is me, and now i cannot even play cos something is messed and i just keep getting disconnected and etc.

    IM also trowing this pic here
    http://i.imgur.com/YTGptNP.png

    im guessing those 23k entities, if im not reading wrong, is not normal
     
  5. EPIIC_THUNDERCAT

    EPIIC_THUNDERCAT New Member

    Version:
    1.0.0

    What is the bug:
    The "oil spill" shoots tons of falling blocks continuously and don't seem to turn into the liquid they are suppose to turn into, this causes major lag and crashed the server I'm currently in, these are screenshots of the catastrophe !

    http://imgur.com/YepuXsj,L3l4Kp3,DZ8GZkJ,nJiLtEf,M7y49V1,nBAbLiL,hbVgK0y,Yl3d3WK,5DxQcuD,7OglEc3#9

    Mod & Version:
    unknown, must be galacticraft

    Paste.feed-the-beast.com log:


    Can it be repeated:
    if it happened like this randomly, most likely..

    Known Fix:
    none yet..
     
  6. EPIIC_THUNDERCAT

    EPIIC_THUNDERCAT New Member

    Edit: this is the oil entity bug, someone has posted already i related and ender up picking oil up, didnt happen in begging hence i though it was another bug :) sorry
     
  7. Ieter

    Ieter New Member

    Can Confirm Using OPIS. Causes Massive TPS drops.
     
  8. lw03

    lw03 New Member

    i also had this problem on my private server i ended up spawning a bedrockium drum of oil and disabled oil generation untill a fix is found
     
  9. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Try looking for these again in 1.0.1. I might have fixed it, not certain however.
     
  10. EPIIC_THUNDERCAT

    EPIIC_THUNDERCAT New Member

    is there an update log? were we can see what was added changed etc?
     
    Last edited: Jun 23, 2015
  11. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    It'll be here soon - this was a little sudden, so we're waiting on our Changelog guy to get caught up. We're actually in the process of moving the changelogs to the FTB site, so that's why there haven't been any recently.

    Anyway, the reason I'm asking here is because I updated Galacticraft, and I'm hoping it solved the issue. I couldn't find the geysers myself, but it's always great if more people can help test :)
     
  12. Brandic

    Brandic New Member

    I can confirm this still happens in 1.0.1, clocked about 1,000 item.tile.crudeOilStill in opis and roughly 10k falling blocks entities that keeps rising.
     
  13. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    I put in a temporary fix - I made Oil craftable and disabled the worldgen. I'll keep it that way until the issue is fixed. - 1.0.2
     
Thread Status:
Not open for further replies.

Share This Page