Search results

  1. C

    Open Server TEKAHOLICS [FTB DIRE WOLF20 REC VERSION][OPEN][PVPV/SURVIVAL][24/7]FACTIONS

    Use discount code Tekaholic for a 25% discount on all pkgs in game.
  2. C

    Open Server TEKAHOLICS [FTB DIRE WOLF20 REC VERSION][OPEN][PVPV/SURVIVAL][24/7]FACTIONS

    Thanks for info, I'm at work but I will as soon asI get in.
  3. C

    Open Server TEKAHOLICS [FTB DIRE WOLF20 REC VERSION][OPEN][PVPV/SURVIVAL][24/7]FACTIONS

    If anyone has any sugestion to improve the server feel free to post.
  4. C

    Open Server New INFAMY[FTB INFAMY 2.0.9][OPEN][PVP/PVE/SURVIVAL][24/7]

    Please send a pm to an admin on our site if you need any help!
  5. C

    Open Server New INFAMY[FTB INFAMY 2.0.9][OPEN][PVP/PVE/SURVIVAL][24/7]

    Welcome to Tekaholic, a new Infamy 2.0.9 server . We hope to make a popular server that can change how people look towards this mod-pack and enjoy some of the amazing features it has to offer! Our aim is to provide a 24/7 server, which has very little lag and has an enjoyable and friendly...
  6. C

    Problem How to stop griefers on an infamy server?

    Hi. I'm in the process of setting up an infamy server and was wondering is there any plugins that would help to stop players destroying my spawn with any of there mods? In particular the ICBM MOD? I know World Guard may help but does it stop a big dirty nuke missile wiping out my spawn?
  7. C

    can anyone make sense of thos crash report?

    Hello MaGriffw I managed to figure out it was my MCPC+ was outdated causing the crash. Thank you for all your help.
  8. C

    Open Server TEKAHOLICS [FTB DIRE WOLF20 REC VERSION][OPEN][PVPV/SURVIVAL][24/7]FACTIONS

    Server has now been updated to build 1.0.11 please update your client to rec build.
  9. C

    can anyone make sense of thos crash report?

    Hi, thanks for the help guys but i still can't this dam thing to work. I have just tried updating it to 1.0.11 and still i get duplicate mods so i went back to 1.0.8 and all is fine on my test server (on my pc), but when i update to either 1.0.9 or 1.0.11 i either get duplicate mod error so i go...