1. This section of the forums is now closed. You can post and answer support requests on the new support site here

New 1.2.5 Launcher Freezes

Discussion in '[Archived] Tech Support' started by DracoMagus, Jul 20, 2013.

Thread Status:
Not open for further replies.
  1. DracoMagus

    DracoMagus New Member

    I just updated to the new Launcher, and since then, Everytime I Launch the 1.5.2 NGT v0.8 Pack, The console Freezes at the Obsidiplate loading its config. Sometimes, the console just crashes, sometimes, it finishes it work but like after 3 minutes of being frozen
  2. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    I too have an issue with loading the 1.5.2NGT 0.8 pack, I started the launch roughly 17 minutes ago, it stopped while loading the Misc Peripherals module for Tinkers Construct for about 5 minutes. It has been loading OpenCCSensors for 7 minutes now.
  3. likeabird

    likeabird New Member

    Mine was stopping at obsidiplates as well.
  4. Galaxy_2Alex

    Galaxy_2Alex New Member

    Yup, I can confirm the excact same problem...
  5. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    My friend I am talking to on Skype said it took abnormally long to load both the client and his server for 1.5.2 NGT 0.8.
    --- Double Post Merged, Jul 21, 2013 ---
    A way to downgrade the launcher to the previous version would be swell.
  6. Galaxy_2Alex

    Galaxy_2Alex New Member

    just looked through the log-file, it ends after the PreInit of OpenPeripheral...
  7. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    I don't see anything funky in the log. All I see is that it has been loading OpenCCSensors for the past 7 minutes (I rebooted with less RAM). Like I said, a way to downgrade the launcher would be swell.
  8. Galaxy_2Alex

    Galaxy_2Alex New Member

    ...removing OpenPeripheral worked for me though, very strange...
    So, removing the mod that's causing the freeze seems the only way to fix it at the moment...
  9. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    That won't work for me, I'm playing on a server. It is between two people, but it is still a pain. I'll ask him.

    Edit: "Nah, I don't believe that. There's gotta be some other way" So that's outta the picture.
  10. Ashzification

    Ashzification Forum Addict

    Does this only occur with that modpack?
  11. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    It loads perfectly fine for me using the Ultimate Pack. I'll test some other packs right now.
  12. Galaxy_2Alex

    Galaxy_2Alex New Member

    I'm using 1.5.2 WGT v0.8, so it's at least the 1.5.2 beta packs
  13. Ashzification

    Ashzification Forum Addict

    That doesn't really help me confirm that it's a problem with the launcher...
  14. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    Well, it started happening for me as soon as I updated the launcher.

    Edit: I'll just keep trying to load it until it will take less than 25 minutes. sigh.
  15. Galaxy_2Alex

    Galaxy_2Alex New Member

    Yep, I can confirm that too. It still might be just a problem with OpenPeripheral... here the FML-Log, from 152ngt unmodified:
    http://paste.ubuntu.com/5895652/
  16. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    I don't think it has anything to do with any specific mod, since we all seem to have different mods taking different amounts of time. For me it is the compatibility between Misc Periph. and Tinkers Construct, AND OpenCCSensors.
  17. Ashzification

    Ashzification Forum Addict

    It also seems to be correlated with the other issues with downloading the new modpacks.
    Likely due to high server load (lots of people downloading lots of stuff, like right now)
  18. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    That doesn't really make sense, as I already have the modpack. And yeah, NosePicker5555 cannot download the Unleashed pack. I am unsure why (talking to him on TeamSpeak).
  19. Galaxy_2Alex

    Galaxy_2Alex New Member

    After 3 minutes the console states a FileNotFoundException aboutOpenPeripheral's script.txt, and continues loading perfectly fine. So it's just my impatience... gonna try it at the wgt too...



    Look at twitter, Unleashed is currently disabled because of a major issue
  20. SatanicSanta

    SatanicSanta Witchery Master Wiki Team

    Well, it loaded, finally. It took (if my math is right, which it probably isn't) around 10-15 minutes.
Thread Status:
Not open for further replies.

Share This Page