1. This section of the forums is now closed. You can post and answer support requests on the new support site here

[FTB 1.6.4] & IC2 Exp 2.1.404

Discussion in '[Archived] Tech Support' started by Weiling, Feb 22, 2014.

  1. Weiling

    Weiling New Member

    Hello everyone,

    I have a little problem, we are currently in a private modpack 1.6.4 launcher under the FTB and I tried to update it with the latest version of industrial craft 2 experimental (version 2.1.404) .

    Off, when I start my modpack, that tell me IC2 need Forge version 10.12.0.1032, excluding this version of forge, I believe, is for Minecraft 1.7.2.

    I am facing a problem, how can I integrate this build IC2 while my FTB running version 1.6.4?

    Here's a screenshot

    And here the line of log FML:
    Code:
    2014-02-22 16:38:46 [Grave] [ForgeModLoader] The mod IC2 (IndustrialCraft 2) requires mod versions [Forge@[10.12.0.1032,)] to be available
    Thank you in advance for your answers and help.

    Weiling.
     
    Last edited: Feb 22, 2014
  2. Tristam Izumi

    Tristam Izumi Popular Member

    You can't. Downgrade to the last version of IC2 Exp that is built against Forge for 1.6.4.
     

Share This Page