1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Windows .exe Feed the Beast Launcher not allocating the RAM!

Discussion in '[Archived] Tech Support' started by AustinHyx, May 19, 2013.

Thread Status:
Not open for further replies.
  1. AustinHyx

    AustinHyx New Member

    When ever i launch FTB im not getting the performance I feel is should be getting. So i went to options on the launcher and raised the RAM allocation to 3.75 GB (3840 mb) and went back to FTB and looked at the allocation in game but its still not allocating the memory but the options say that it is allocated! I have UAC turned off so there is no reason to Admin launch the .exe Its showing that its only using about 500 mb out of 4096 mb. Here is a SS of the F3 menu. I get 60 FPS standing still, but when i move it drops to around 25 FPS and in caves it goes to 35 FPS. I get about 60-70 FPS on normal Minecraft, with minimal mods, and the occasional drop for chunk loading.

    http://gyazo.com/78f614d86232b24467229e74cc7a318e
  2. Ashzification

    Ashzification Forum Addict

    It has the memory you've allocated available. It's only using 13% because that's all it needs to use.
    Optimize your graphics card, don't use other programs while playing, and turn your video settings down.
  3. dementia

    dementia Member

    Ram is not an end all be all solution to having programs run well and fast. You will often find that your computer is able to run vanilla Minecraft faster and vanilla may use more ram, but having as many mods running as most mod packs have will cause you performance issues because of the increased amount of cpu usage. Look up some information on your cpu and how it compares in a benchmark test to other central processing units. Also as Ash said your graphics card plays a major role as well. Running only minecraft will use less cpu, ram, and possible gpu resources.
  4. AustinHyx

    AustinHyx New Member

    Thanks, I started using Opti Fine and was able to put minecraft on Multi-Core Chunkloading and boosted my FPS by 20-30 FPS. I also elimnated some task and turned of Windows Aero. It has helped alot.
  5. dementia

    dementia Member

    No problem. Glad to help. Keep in mind that optifine can cause a lot of problems by having it installed. Although they are usually resolved quickly. Just keep it in mind if you encounter any strange issues.
  6. AustinHyx

    AustinHyx New Member

Thread Status:
Not open for further replies.

Share This Page