Error: You don't have FML installed, you cannot connect to this server

Discussion in 'Server Tech Support' started by MrAtomicMC, Jan 27, 2013.

  1. MrAtomicMC

    MrAtomicMC New Member

    I'm trying to create a server for me and my friends and possibly make youtube videos of it, but we can't connect because of this. Someone help!.
     
  2. Nessiroj

    Nessiroj Active Member

    did you use the same modpack as downloaded for the server? What modpack (and version) are you trying to start?
     
  3. goldbeater

    goldbeater New Member

    I have the same error. I want to join a Mindcrack v8 server but I can't seem to update to v8 and when I try to join the server it says my FML is not installed.
     
  4. Nessiroj

    Nessiroj Active Member

  5. phoenixll

    phoenixll New Member

    I had this issue using Linux. The problem was resolved by renaming the minecraftforge.zip to MinecraftForge.zip.

    This file is located here: <install directory>/MindCrack/instMods
     
    Nessiroj likes this.

Share This Page