1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Can't see my NEI item list...

Discussion in '[Archived] Tech Support' started by MagmaFly, Jan 25, 2013.

Thread Status:
Not open for further replies.
  1. MagmaFly

    MagmaFly New Member

    So I've been playing the mod for about 3 days now and all my friends and the other people on the server can see the NEI item list on the right side of their inventory, but I cannot... Any help would be appreciated.
     
  2. Nessiroj

    Nessiroj Active Member

    IF you press E or O (depeding on the modpack / keymappings) you see a button on the bottom left called options, there you should be able to enable it. (altought it should be enabled by default).
     
  3. MagmaFly

    MagmaFly New Member

    My options in there are set too; NEI Enabled, Recipe Mode, Minecraft Layout, Item ID's Auto, highlight tips hidden
     
  4. Nessiroj

    Nessiroj Active Member

    should be oke then. Do you see NEI itemslist when going in singleplayer?
     
  5. MagmaFly

    MagmaFly New Member

    I didn't have it in singleplayer so I tried reinstalling and I still don't have it in either one
     
  6. Nessiroj

    Nessiroj Active Member

    did you delete the whole folder before reinstalling?
     
  7. MagmaFly

    MagmaFly New Member

    Yes I did
     
  8. Nessiroj

    Nessiroj Active Member

    hmmm strange, cause NEI should be enabled by default in the modpacks, what modpack are you using?
    there should be an NEI configfile in your configsfolder, check your settings there
     
  9. MagmaFly

    MagmaFly New Member

    I'm using Direwolf 20, is the config file NEI.cfg? If so what program can I open the file with?
    --- Double Post Merged, Jan 25, 2013 ---
    Oh I use notepad :p #Main configuration of NEI.
    #Most of these options can be changed ingame.
    #Deleting any element will restore it to it's default value

    mistaqur.checkAllUpdates=false
    mistaqur.checkUpdate=true
    mistaqur.enableDebug=false
    mistaqur.showContextTooltip=true
    mistaqur.showFuelTooltip=true
    mistaqur.showIC2BurnEU=true
    mistaqur.showOtherModTooltip=true

    #Block/Item ID settings, configured via the options menu ingame.
    ID_dump
    {
    blockIDs=true
    dump_on_load=false
    itemIDs=false
    show_empty_blockIDs=false
    unused_blockIDs=true
    unused_itemIDs=false
    }

    KeyBinding
    {
    back=14
    enchant=45
    hide=24
    next=209
    prev=201
    recipe=19
    usage=22
    }

    #Change these options if you have a different mod installed on the server that handles the commands differently, Eg. Bukkit Essentials
    command
    {
    #{0} = 1 for creative, 0 for survival, {1} = player
    creative=/gamemode {0} {1}

    #{0} = player, {1} = itemID, {2} = quantity, {3} = itemDamage
    give=/give {0} {1} {2} {3}

    #The vanilla server doesn't have a heal command, however others may
    #{0} = player
    heal=null

    #{0} = 1 for on, 0 for off
    rain=/toggledownfall

    #{0} = worldtime
    time=/time set {0}
    }

    options
    {
    enable=true
    hidden=false

    cheatmode=0
    #For those who can't help themselves
    #Set this to a mode and you will be unable to change it ingame
    lockmode=-1
    #list the actions that are considered 'utilities' rather than cheats
    #Choose from time, creative, rain, item, heal, delete, magnet, enchant
    utility_actions=delete, magnet

    layout_style=0
    edge-align_buttons=false

    show_ids=1
    searchinventories=false
    inworld_tooltips=false
    }
     
  10. Nessiroj

    Nessiroj Active Member

    Looks good tbh (can't check mine since i'm at work)
    Code:
    options
    {
    enable=true
    hidden=false
     
    cheatmode=0
    #For those who can't help themselves
    #Set this to a mode and you will be unable to change it ingame
    lockmode=-1
    #list the actions that are considered 'utilities' rather than cheats
    #Choose from time, creative, rain, item, heal, delete, magnet, enchant
    utility_actions=delete, magnet
     
    layout_style=0
    edge-align_buttons=false
     
    show_ids=1
    searchinventories=false
    inworld_tooltips=false
    }
     
  11. MagmaFly

    MagmaFly New Member

    So i got a chance to try it on my brothers computer which is worse than mine in everyway except he has a 64 bit os and i have a 32 bit, it worked fine on his so I'm assuming this is another part of FTB that isn't compatible with 32 hit os :/
     
  12. Nessiroj

    Nessiroj Active Member

    FTB is 32bit compatible, the biggest difference is that 64bit allows you to allocate more ram then 1GB for the game. Wich makes it (if the computer can handle it) way better due the big ammounts of mods smoother then 32bit.
     
  13. MagmaFly

    MagmaFly New Member

    Oh ok, I fixed it anyways, I just had to turn my GUI off of auto and it works fine now
     
Thread Status:
Not open for further replies.

Share This Page